Tuesday, August 23, 2016

Disater pics two

Hi Everyone,

Pics of my work so far in removing the planks and fasteners

removing the planks

inside view partly removed

the damaged hull planks

the damaged frames
the hole now with all planks and frames removed

Now sounds simple... just fill the hole with new planks

All for now more coming

Disaster Pics Sat 13th August 2016

Hi everyone,
Ok pics of collision follow taken after I was hauled out in the Shipyard
the sight that greeted me after my shopping trip

And then afterwards I found the Chase Boat ashore as well
The none existing Bow

And the bow showing were it had snapped and been crushed

So next couple of pics are of my progress so far.


Saturday, August 13, 2016

At Rodney Bay

Hi All,
Still doing catch up,
All those items on the work list were finished as well as a couple of extra ones while was waiting for my computer to be repaired, my friends doing this work finally found everything working except for the screen. A new screen was ordered which made for another 2 week delay, meantime I had left the marina with all systems tested and working and carried on with a lot of the small jobs, Rowan and Maggs will remember the batteries on the floor with all the temp. wiring and exposed terminals in 2014 and 2016. So now that all that has been proved I built a new electric charge controller, mounting all the components in a big junction box and wiring it all up. This too now works ! I can charge any battery from any source with only 1 switch needed, all these systems including the hydro alternator were tested on load as AOK. Then using some of the warped original oak wood I built a new battery box / storage compartment on the starb side of the boat, boarded out the shelves and fitted the batteries. On top of that I have mounted the fridge freezer freeing up the space for my clothes again, instead of sharing my bed with them all.
So we are very close to catching up to today now, 4 days ago my screen arrived and was fitted with all working A1. I sent an email for the first time since the end of June, but the battery was not charging up. Its still not working and a new one is required. But I have been here to long so made the decision to leave anyway and get a battery at my leisure, to this end I have updated this blog and cleared customs yesterday Friday 12th July to leave today 13th at approx 3 or 4 in the afternoon. As its Sat now at 16.45hrs I have not left for a very good reason.
I went shopping for the tiny things I had forgotten this morning at 1000hrs, on returning with said shopping I learned there had been an incident in the anchorage minutes before. The gentleman in the boat next to me told me of a high speed boat that had run amuck on full throttle hitting his boat and damaging his dingy, while he was telling the story my boat swinging on the anchour turning so we could see the port side, there just aft of the port hole was another Hole, this boat had hit mine so hard it has broken 4 planks and 3main internal frames with splits all around in the connected timbers, I had to call for an emergency haul out! and instead of sailing to Carriacue this evening I will be spending it in the Shipyard instead, what kind of luck is that.
I will post pics soon I promise, but that is what happened to me today. (might get drunk tonight)
More later

Friday, August 12, 2016

Journey to Rodney Bay Episode 2

Hi Again to all
After all that happened the only thing left was the engine bilge pump which was not pumping very much overboard and was taking far to long to cut out. Knowing this pump also had a none return check valve I suspected this had also stuck open. This hose to the overboard came in question on my trip to Antigua, and that previous story has been told. So now time to find out what the cause is. The High capacity engine driven pump (not installed yet) shares the Electric pump hose, its suction has a 'Y' valve fitted so it can pump from engine bilge, or, main cabin bilge, independently from any other system, the valve was lined up to the main cabin bilge, The electric pump had indeed a stuck open none return valve, the pressure from that one was forcing 90% of the engine bilge water into the cabin bilge via the driven bilge pump which overflows over a weir to the engine bilge !! hence hardly any water was being pumped overboard !!
A small clamp on the hose clamping it shut has temp. fixed that problem, but has changed now my priority work list for Rodney Bay. Which will be:-
  1. source 2 none return valves of the 'Flap' type one for salvage pump line now off, and one for elect. engine bilge p/p. Engine driven pump still off.
  2. Fit new none return valve to salvage pump hose
  3. fit a separate hose for engine bilge, means fitting a new 1” through hull connection,and fit none return valve in line.
  4. Re-site Engine driven pump and then fit new belt.
  5. Remove engine coupling and fit 2 belts (one as spare) over prop shaft and reinstall the Hydro Alternator.
Will have to be done on a berth.
With all the above sorted out in my brain over that coffee, I was indeed now enjoying the moment whilst sailing to Guadalupe, time since leaving Jolly only 2.5hrs ie. 10Am.

Had a great sail down the coast of Guadalupe, and as sunset approached I was clearing the southern end and beginning the crossing to Dominica.
Got halfway past Dominica during the night but hit the wind shadow about 0200hrs, a lot of heavy showers overnight with the wind disappearing after each one, had to put the engine on as flopping about with sails flapping, wind did not really come back, sporadic to say the least, 'Fred' and my repair was working I think, better than its ever been.
10.30am saw me just starting to pass Martinique, and still motor sailing most of the time. It didn't come back until I was half way across Fort Du France Bay about 1730hrs, as Sunset again approached I was just clearing the land and could see Diamond Rock.
This meant my ETA for Rodney Bay was now 1200midnight/0100hrs, not good as with the above work list I would have to go into the marina which had not been my plan. Swell was small so I heaved too and stopped the boat, made a coffee and watched the sunset, boat doing 1.4 knts and very quiet gentle movement I went to sleep. Woke up at 1100hrs still on course made 2 Nm. Went to sleep. Woke up at 0200hrs still on course made 5 miles 25 to go. Woke up at 0500hs still on course made another 2 Nm, went for a pee...............PANIC............... water sloshing quietly over the floorboards.........WHAT THE HELLLLL.................
I Dashed back to the galley Adrenalin coursing though my veins !!!!! tripping, banging, falling over everything I had chucked out of everywhere in the saloon. Lifting the board the water was nearly up to the electric bilge pump connections, approx 3 tons of water !!!!!!!!!!!! Put my hand down to feel the pump, NO !! it was not running ?????? no power checked feed panel..everything switched on ????????? check pump switch, move gas bottle, its switched OFF ?????? switched it on its ok and pumping, only the cabin bilge pump to help, all others nobbled, it took ages to pump it all out, had to start the engine. After exhaustive inquiries of brain and intuition I had Embarrassingly knocked off the bilge pump switch with the gas bottle at sunset after lighting the stove to make that relaxing coffee !!!! ALL MY OWN FAULT.
Lit the stove and made a relaxing coffee to watch the Sunrise, and threw the gas bottle into the saloon with all the other junk !!!!!!!!!!!!!!!!!!
Arrived at Rodney Bay at 0900hrs, dropped sails and docked at the Marina at 1000hrs.
More Later

Wednesday, August 10, 2016

Journey to Rodney Bay Episode 1

Hi everyone,
Well I've had a do with the computer again, This time all my own fault, I spilled a large cup of coffee allover the keyboard !This was just after I arrived in Rodney Bay, the result of that fiasco is I have not had use of the computer for over a month !

I left Jolly Harbour early morning with all systems working 'in the pipe, 5 by 5' it was magic, by 8am I was clearing the south coast of Antigua and in clear wind, boat was sailing beautifully at 8 1/2 knots. I had however had a leaving party the night before and once back on board had watched a movie............and fell asleep!!! The power had really gone low so I was letting the engine stay running to charge up the batteries. eventually I got fed up of the engine running and stopped the noise, and made myself a coffee, boat was now creaming along at over 9 knots..........There were two things left to do as I left, 1 to connect the Hydro Alternator up to charge batteries at sea, and 2 to re-position the engine driven bilge pump and re-install. Both these needed different size belts which I had found already.............So with coffee in hand I went into the cockpit to savor the moment so to speak, and enjoy.
As I climbed up the ladder I thought I'll just check the bilge again and to my horror the level was coming up seriously faster than it should have been, after checking the pump was indeed running and thinking what the hell is going on here, I turned all the other pumps on and pumped the bilge dry in 40 seconds. I stopped them and the water was coming in faster than I have ever seen before !!!!!! I honestly thought another plank had fell off..PANIC...I started the engine to maintain battery voltage and turned the pumps on again, I couldn't switch them off even for a minute......After checking the whole boat and throwing all my beautifully stowed equipment out all over the boat completely trashing it, I was still none the wiser as to were this water was coming from. Kneeling down staring at this level and scratching my head for a bit of inspiration I checked all the hoses new and old alike and could not see any obvious cause......suddenly the engine panel started to alarm........WHAT........in my initial PANIC I had forgotten to re-open the engine cooling water valve !!!! water high temp alarm had gone off....... oh my god........I stopped the engine cos I just Knew I had ruined the impeller......the pumps now were flattening the batteries, at that moment I knew I had about 5 minutes to fix it before the boat went down, thats how quick the water was coming in !! to cut a long embarrassing story, and my burnt fingers, I managed to remove the totaled impeller and had the new one installed with engine restarted in less than 4 minutes !!!!.........So I am Kneeling down again staring at the water, again seeking inspiration, it was then I noticed through the brand new clear bilge hose of the salvage pump (biggest hose I have) a tiny bubble traveling from aft discharge overboard to the pump, it was siphoning from the sea though a 2 inch hose into the boat at approx 2500 galls and hour yes 2500 !!!!! The none return check valve had stuck open !!!! rushing aft and shutting the valve stopped the water coming in, all pumps were switched off for a bit, and yes water took almost 2-1/2 hours to activate the pump PANIC OVER, of course during all of this 'Fred' didn't bat an eyelid and had kept the boat on course doing well over 9 knots !!! so I made a cup of coffee and as I climbed out of the ruined cabin into the trashed cockpit  (no steps) I tried to savor the moment once again.
There is another Panic sinking situation that happened on this trip to Rodney Bay, even more embarrassing than that one still to tell.............
More Later